Flat Mode after choosing Threaded

Posted by: Dark Passenger

Flat Mode after choosing Threaded - 11/03/14 04:14 PM

In my preferences, I have threaded mode chosen, but every time I go to a thread, I still have to click topic options and choose "Threaded."

Its a minor issue to work around, but I thought I'd mention it all the same.