Topic Options
#178461 - 07/17/06 12:28 AM Can't See "My Home"
Aleuranthropy Offline
CoS Witch

Registered: 01/08/03
Posts: 366
Loc: Alabama
For the past few days now when Daniel or I go to log into LttD it displays a blank page. To get around this we have to log in then go to "Main Index" and it shows us at logged in. Same thing has happens with the SIGs.

Also, we can't go to the "My Home" area at all, when we click on it it displays a blank page as well. I haven't seen anyone else post about this problem so I don't know if this is just our computer's problem or what.

Thought I'd bring it up to see if anyone knows what's going on on our end.

Thanks!
_________________________
~ Aleuranthropy.com ~

Top
#178462 - 07/17/06 10:13 AM Re: Can't See "My Home" [Re: Aleuranthropy]
False_Messiah78 Offline
Banned

Registered: 12/27/04
Posts: 1449
Loc: New York State
Try deleting the cookies on your hard drive ("Temp Internet Files" folder.)

This has always worked for me when I've had problems like this.
_________________________
Hail Satan!


SETI@Home Team

Top
#178463 - 07/18/06 06:02 PM Re: Can't See "My Home" [Re: False_Messiah78]
Aleuranthropy Offline
CoS Witch

Registered: 01/08/03
Posts: 366
Loc: Alabama
Thanks for trying to help, but, I've tried this and I'm still having the same problem.

Not sure what's wrong.
_________________________
~ Aleuranthropy.com ~

Top


Forum Stats
12173 Members
73 Forums
43940 Topics
405811 Posts

Max Online: 197 @ 10/04/11 06:49 AM
Advertisements