Previous Thread
Next Thread
Print Thread
Can't See "My Home" #178461
07/17/06 05:28 AM
07/17/06 05:28 AM
Joined: Jan 2003
Posts: 366
Alabama
Aleuranthropy Offline OP
CoS Witch
Aleuranthropy  Offline OP
CoS Witch

Joined: Jan 2003
Posts: 366
Alabama
For the past few days now when Daniel or I go to log into LttD it displays a blank page. To get around this we have to log in then go to "Main Index" and it shows us at logged in. Same thing has happens with the SIGs.

Also, we can't go to the "My Home" area at all, when we click on it it displays a blank page as well. I haven't seen anyone else post about this problem so I don't know if this is just our computer's problem or what.

Thought I'd bring it up to see if anyone knows what's going on on our end.

Thanks!

Re: Can't See "My Home" [Re: Aleuranthropy] #178462
07/17/06 03:13 PM
07/17/06 03:13 PM
Joined: Dec 2004
Posts: 1,449
New York State
False_Messiah78 Offline
Banned
False_Messiah78  Offline
Banned

Joined: Dec 2004
Posts: 1,449
New York State
Try deleting the cookies on your hard drive ("Temp Internet Files" folder.)

This has always worked for me when I've had problems like this.


Hail Satan!


SETI@Home Team
Re: Can't See "My Home" [Re: False_Messiah78] #178463
07/18/06 11:02 PM
07/18/06 11:02 PM
Joined: Jan 2003
Posts: 366
Alabama
Aleuranthropy Offline OP
CoS Witch
Aleuranthropy  Offline OP
CoS Witch

Joined: Jan 2003
Posts: 366
Alabama
Thanks for trying to help, but, I've tried this and I'm still having the same problem.

Not sure what's wrong.


Forum Statistics
Forums73
Topics44,553
Posts407,979
Members13,364
Most Online227
Sep 17th, 2018
Advertisements

hold
Page Time: 0.011s Queries: 14 (0.006s) Memory: 0.9737 MB (Peak: 1.0430 MB) Zlib enabled. Server Time: 2018-10-16 22:41:23 UTC