Page 2 of 2 < 1 2
Topic Options
#200549 - 11/19/06 02:54 AM Re: Browser Issues - Screenshot [Re: Hagen von Tronje]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
Ok, in my Display Settings it says under display: "Gateway EV700 on ATI Technologies, Inc. RAGE 128 VR AGP" (if that means anything)

Under my actual settings, my resolution is low end at 1024 x 768 pixels with color quality at it's highest setting (32 MB).

I'll ask my friend if I can borrow his monitor to troubleshoot this.

Top
#200550 - 11/19/06 03:36 AM Re: Browser Issues - Screenshot [Re: Mr_47]
IX Von ZehEhv Offline

CoS Warlock

Registered: 12/29/05
Posts: 708
The details you listed is the type of display card you have. The settings you have should display the page fine, but again, I think it's the monitor as per Warlock Leviathan's suggestion.

Lugging a monitor around can certainly be a pain, but it is the next troubleshooting option in my opinion. The idea is to resolve this issue in an easy manner.

I'm wondering you there is a problem with the green electron 'gun' at the back of your CRT. At the top left of this image are two green colors. Can you see these with no problem?
_________________________
"Some people dream of success... while others wake up and work hard at it." - Author unknown

Top
#200551 - 11/19/06 03:38 AM Re: Browser Issues - Screenshot [Re: IX Von ZehEhv]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
The lower of the two greens appears as a dark, almost black green and the other is solid black.

Top
#200552 - 11/19/06 03:43 AM Re: Browser Issues - Screenshot [Re: Mr_47]
Hagen von Tronje Offline

CoS Priest

Registered: 06/28/01
Posts: 10121
Sounds like bad backlighting in your monitor, but I'm no tech expert.
_________________________
"The devil I'll bring you," answered Hagen. "I have enough to carry with my shield and breastplate; my helm is bright, the sword is in my hand, therefore I bring you naught."

Top
#200553 - 11/19/06 03:46 AM Re: Browser Issues - Screenshot [Re: Hagen von Tronje]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
This could very well be a possibility. I bought the PC from a friend who used to work in the Computer Lab at the local community college. I'll admit for $75 I really can't complain. I'd just like to be able to resolve the issue is all.

Top
#200554 - 11/19/06 03:47 AM Re: Browser Issues - Screenshot [Re: Mr_47]
IX Von ZehEhv Offline

CoS Warlock

Registered: 12/29/05
Posts: 708
Ok, I think we are on the right track here. I do consider this further evidence of a problem with the monitor. They are actually both quite bright and vibrant greens.

The reason one turns up slightly could be due to the fact that the colors on CRT monitors are made by combinations of Red, Green, and Blue. The murky item you see is possibly the other 'shades' from the other 'guns', whereas the solid black is close to a pure green as far as the monitor is concerned.

Update:
I have just checked the colors and the top IS practically a pure green. The lower has some Red in it.

It is quite certain the monitor is at fault. Only testing with another monitor will confirm. It may be time for a new monitor should this bug you enough.

I know it is not good news, but I hope this is helpful.


Edited by BrehtJB (11/19/06 03:49 AM)
_________________________
"Some people dream of success... while others wake up and work hard at it." - Author unknown

Top
#200555 - 11/19/06 03:55 AM Re: Browser Issues - Screenshot [Re: IX Von ZehEhv]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
Thanks, I can always shop for one cheap. I know some people who deal with PC's all day. So I suppose it's time to make some calls.

Top
#200556 - 11/19/06 03:17 PM Re: Browser Issues - Screenshot [Re: Mr_47]
Chess Offline
CoS Member

Registered: 09/09/02
Posts: 1473
Loc: Chicago, IL USA
Quote:

Thanks, I can always shop for one cheap. I know some people who deal with PC's all day. So I suppose it's time to make some calls.




There's one more simple thing to try before you spend any money -- double-check that the VGA cable connecting the computer to the monitor is firmly plugged in at both ends, and doesn't have any bent-over pins or anything. If one of the pins isn't making contact, then your video signal would be lacking one channel. (Pins 2 and 7 are responsible for the green channel -- see this diagram.)

-Chess

Top
#200557 - 11/19/06 03:31 PM Re: Browser Issues - Screenshot [Re: Chess]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
Chess, you know I thought I had the monitor connected properly and securely. I was wrong!

I disconnected it and found a bent pin. I corrected the pin and reconnected the monitor and bingo! Problem solved.

Top
#200558 - 11/19/06 03:37 PM Re: Browser Issues - Screenshot [Re: Mr_47]
Chess Offline
CoS Member

Registered: 09/09/02
Posts: 1473
Loc: Chicago, IL USA
Oh no, what have we done? Now you'll be able to see all the green-on-black text we've been using to talk about you behind your back!

Glad we could be of help.

-Chess

Top
#200559 - 11/19/06 05:37 PM Re: Browser Issues - Screenshot [Re: Chess]
IX Von ZehEhv Offline

CoS Warlock

Registered: 12/29/05
Posts: 708
Quote:

Oh no, what have we done? Now you'll be able to see all the green-on-black text we've been using to talk about you behind your back!

Glad we could be of help.

-Chess




Hahahahaha
_________________________
"Some people dream of success... while others wake up and work hard at it." - Author unknown

Top
Page 2 of 2 < 1 2


Forum Stats
12116 Members
73 Forums
43873 Topics
405551 Posts

Max Online: 197 @ 10/04/11 06:49 AM
Advertisements