Page 1 of 2 1 2 >
Topic Options
#200534 - 11/06/06 04:59 AM Browser Issues
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
I have a question pertaining to my browsing the messageboard.

I have noticed in some screenshots downstairs that there is supposed to be an image of The Sigil of Baphomet in the upper left hand corner of the site. When I view the messageboard, there has never been a baphomet in the corner. I presume this is because of some color settings or something of the like with my browser. I suspect this because also when others view green text, it appears black on my browser.

I have toggled the color settings on my monitor in attempt to alleviate this situation to no avail. I also tried toggling the different layouts for the messageboard in the settings options of my "My Home" section with no success. Is there some setting in the browser or in other areas of my P.C. that I am overlooking that will correct this viewing error?

P.S. If this question belongs in another area of the messageboard, feel free to move it. I felt this was the best place to post it.


Edited by xDravenx (11/06/06 05:02 AM)

Top
#200535 - 11/15/06 03:41 PM Re: Browser Issues [Re: Mr_47]
Magister Frost Offline

CoS Magister

Registered: 06/12/01
Posts: 4626
Loc: Dallas, Texas
Are you viewing the board from the "Safe Mode" url? (i.e. www.vireweb.com?)
_________________________
=======================================

From Hell,

Magister Frost


---------------------------------------
We're all around you, are you one of Us?
---------------------------------------
- The Church of Satan Emporium
- Satannet.com
- churchofsatan.com

Top
#200536 - 11/16/06 02:27 AM Re: Browser Issues [Re: Magister Frost]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
Actually, no. I log on directly from www.satannet.com

As I said, I never even new that this was an issue until I saw some screen shots downstairs. Also the other day I was at a friend's house and decided to log on there to see what came of it. From his pc I can see the green baphomet and the green line that crosses the top of the board. It seems only on my pc it appears to be black on black.

I should further add that it appears the same when I log on with Firefox and IE.

It appears to be an issue on my end, there are other sites I browse where green looks black. I just simply don't know what to make of it.


Edited by xDravenx (11/16/06 03:42 AM)

Top
#200537 - 11/16/06 10:43 PM Re: Browser Issues [Re: Mr_47]
Matt Offline
CoS Member

Registered: 04/12/06
Posts: 84
Loc: Land of Oz
If you don't mind me butting in to help, then can you send me a screenshot? This might be a quick way to assess the problem. It's not like one missing Baphomet is a big deal, but if something is behaving strangely, there may be more to it

Top
#200538 - 11/16/06 10:53 PM Re: Browser Issues [Re: Matt]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
I'm afraid I don't have a digital camera to provide a screenshot with. Otherwise I would send you one, yes.

Top
#200539 - 11/17/06 12:56 AM Re: Browser Issues [Re: Mr_47]
Chess Offline
CoS Member

Registered: 09/09/02
Posts: 1473
Loc: Chicago, IL USA
Quote:

I'm afraid I don't have a digital camera to provide a screenshot with. Otherwise I would send you one, yes.




You're running Windows, yes? Get on the screen what you want recorded, then press the Print Screen button on your keyboard. Once you've done that, open up Paint (Start->All Programs->Accessories->Paint) and select Paste from the Edit menu. You'll now have in this program an image of your screen at the moment you hit the Print Screen key. Save this image, and congratulations, you have a screenshot.

-Chess

Top
#200540 - 11/17/06 01:03 AM Re: Browser Issues [Re: Chess]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
Problem #2: No printer installed. This next tax season I will be getting a scanner/printer combo to resolve that.


Edited by xDravenx (11/17/06 01:04 AM)

Top
#200541 - 11/17/06 01:11 AM Re: Browser Issues [Re: Mr_47]
Drimlybunk Offline
CoS Member

Registered: 04/01/05
Posts: 928
Loc: California
For Chess:

That is a nifty trick I was unaware of Chess. Thank you.

For xDravenx:

There is no printer required. It is a button on your keyboard.
_________________________
'We train young men to drop fire on people, but their commanders won't allow them to write "fuck" on their airplanes because it's obscene!' -- Col. Kurtz (Apocalypse Now)

Top
#200542 - 11/17/06 01:33 AM Re: Browser Issues - Screenshot [Re: Mr_47]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
Ok, so I figured out how to produce a screenshot. So here is a screenshot of what I see at the top of the page.

All green text is black, just as the Sigil at the top of the screen. In this image, you can actually see the Sigil better than I can, considering I didn't even know it existed until viewing the screenshots and logging on from my friend's pc.






Attachments
384810-screenshot2.JPG (87 downloads)



Edited by xDravenx (11/17/06 03:24 AM)

Top
#200543 - 11/17/06 03:22 AM Re: Browser Issues - Screenshot [Re: Mr_47]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
Here is another example of how colors clash on my browser. From my home pc oranges tend to appear red and other colorations distort.

For example. I've noticed that from my friend's computer, when I look at Magister Svengali's avatar, I can see hair and a beard and his skin tone is it's proper coloration. Whereas on my browser it is a red face on a black background.



Attachments
384818-svengali.JPG (85 downloads)



Edited by xDravenx (11/17/06 03:23 AM)

Top
#200544 - 11/17/06 09:40 AM Re: Browser Issues - Screenshot [Re: Mr_47]
Hagen von Tronje Offline

CoS Priest

Registered: 06/28/01
Posts: 10119
It's apparently your monitor or settings, all the screenshots appear perfectly normal to me.
_________________________
"The devil I'll bring you," answered Hagen. "I have enough to carry with my shield and breastplate; my helm is bright, the sword is in my hand, therefore I bring you naught."

Top
#200545 - 11/17/06 12:04 PM Re: Browser Issues [Re: Mr_47]
Valek Offline
CoS Member

Registered: 06/20/06
Posts: 1022
Loc: Non-local
You won't need a printer, simply attach the resulting saved image to your post, and we'll be able to view it. Here's an example.


Attachments
384865-Screen.jpg (93 downloads)

_________________________
Gravity seems weak until you look down.

Top
#200546 - 11/17/06 02:21 PM Re: Browser Issues - Screenshot [Re: Hagen von Tronje]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
That's really odd. I've tried adjusting my monitor settings with no luck. I assume it is an issue with Windows. I am not too sharp on how to adjust all my Windows settings. If anyone can help me with that I would sure appreciate it.

Top
#200547 - 11/19/06 02:10 AM Re: Browser Issues - Screenshot [Re: Mr_47]
Hagen von Tronje Offline

CoS Priest

Registered: 06/28/01
Posts: 10119
I can't imagine what in Windows would do this, but go to Control Panel > Display > Settings. What are your settings here?
_________________________
"The devil I'll bring you," answered Hagen. "I have enough to carry with my shield and breastplate; my helm is bright, the sword is in my hand, therefore I bring you naught."

Top
#200548 - 11/19/06 02:18 AM Re: Browser Issues - Screenshot [Re: Hagen von Tronje]
IX Von ZehEhv Offline

CoS Warlock

Registered: 12/29/05
Posts: 708
If it was the Display Settings, the Print Screen function would capture was was being shown on the screen. This only leaves the monitor as you first suggested Warlock.

xDravenx, do you have access to a friend's monitor to test? I would connect up a different screen to the back of your PC. This will either show the problem as resolved, meaning the monitor was the issue, or if not it at least rules it out. It may not be settings, but a problem with the monitor itself.

If it is not the monitor, the next potential culprit would be the video card. I do doubt this, however.
_________________________
"Some people dream of success... while others wake up and work hard at it." - Author unknown

Top
#200549 - 11/19/06 02:54 AM Re: Browser Issues - Screenshot [Re: Hagen von Tronje]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
Ok, in my Display Settings it says under display: "Gateway EV700 on ATI Technologies, Inc. RAGE 128 VR AGP" (if that means anything)

Under my actual settings, my resolution is low end at 1024 x 768 pixels with color quality at it's highest setting (32 MB).

I'll ask my friend if I can borrow his monitor to troubleshoot this.

Top
#200550 - 11/19/06 03:36 AM Re: Browser Issues - Screenshot [Re: Mr_47]
IX Von ZehEhv Offline

CoS Warlock

Registered: 12/29/05
Posts: 708
The details you listed is the type of display card you have. The settings you have should display the page fine, but again, I think it's the monitor as per Warlock Leviathan's suggestion.

Lugging a monitor around can certainly be a pain, but it is the next troubleshooting option in my opinion. The idea is to resolve this issue in an easy manner.

I'm wondering you there is a problem with the green electron 'gun' at the back of your CRT. At the top left of this image are two green colors. Can you see these with no problem?
_________________________
"Some people dream of success... while others wake up and work hard at it." - Author unknown

Top
#200551 - 11/19/06 03:38 AM Re: Browser Issues - Screenshot [Re: IX Von ZehEhv]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
The lower of the two greens appears as a dark, almost black green and the other is solid black.

Top
#200552 - 11/19/06 03:43 AM Re: Browser Issues - Screenshot [Re: Mr_47]
Hagen von Tronje Offline

CoS Priest

Registered: 06/28/01
Posts: 10119
Sounds like bad backlighting in your monitor, but I'm no tech expert.
_________________________
"The devil I'll bring you," answered Hagen. "I have enough to carry with my shield and breastplate; my helm is bright, the sword is in my hand, therefore I bring you naught."

Top
#200553 - 11/19/06 03:46 AM Re: Browser Issues - Screenshot [Re: Hagen von Tronje]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
This could very well be a possibility. I bought the PC from a friend who used to work in the Computer Lab at the local community college. I'll admit for $75 I really can't complain. I'd just like to be able to resolve the issue is all.

Top
#200554 - 11/19/06 03:47 AM Re: Browser Issues - Screenshot [Re: Mr_47]
IX Von ZehEhv Offline

CoS Warlock

Registered: 12/29/05
Posts: 708
Ok, I think we are on the right track here. I do consider this further evidence of a problem with the monitor. They are actually both quite bright and vibrant greens.

The reason one turns up slightly could be due to the fact that the colors on CRT monitors are made by combinations of Red, Green, and Blue. The murky item you see is possibly the other 'shades' from the other 'guns', whereas the solid black is close to a pure green as far as the monitor is concerned.

Update:
I have just checked the colors and the top IS practically a pure green. The lower has some Red in it.

It is quite certain the monitor is at fault. Only testing with another monitor will confirm. It may be time for a new monitor should this bug you enough.

I know it is not good news, but I hope this is helpful.


Edited by BrehtJB (11/19/06 03:49 AM)
_________________________
"Some people dream of success... while others wake up and work hard at it." - Author unknown

Top
#200555 - 11/19/06 03:55 AM Re: Browser Issues - Screenshot [Re: IX Von ZehEhv]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
Thanks, I can always shop for one cheap. I know some people who deal with PC's all day. So I suppose it's time to make some calls.

Top
#200556 - 11/19/06 03:17 PM Re: Browser Issues - Screenshot [Re: Mr_47]
Chess Offline
CoS Member

Registered: 09/09/02
Posts: 1473
Loc: Chicago, IL USA
Quote:

Thanks, I can always shop for one cheap. I know some people who deal with PC's all day. So I suppose it's time to make some calls.




There's one more simple thing to try before you spend any money -- double-check that the VGA cable connecting the computer to the monitor is firmly plugged in at both ends, and doesn't have any bent-over pins or anything. If one of the pins isn't making contact, then your video signal would be lacking one channel. (Pins 2 and 7 are responsible for the green channel -- see this diagram.)

-Chess

Top
#200557 - 11/19/06 03:31 PM Re: Browser Issues - Screenshot [Re: Chess]
Mr_47 Offline
CoS Member

Registered: 05/22/06
Posts: 3082
Loc: Pure Imagination
Chess, you know I thought I had the monitor connected properly and securely. I was wrong!

I disconnected it and found a bent pin. I corrected the pin and reconnected the monitor and bingo! Problem solved.

Top
#200558 - 11/19/06 03:37 PM Re: Browser Issues - Screenshot [Re: Mr_47]
Chess Offline
CoS Member

Registered: 09/09/02
Posts: 1473
Loc: Chicago, IL USA
Oh no, what have we done? Now you'll be able to see all the green-on-black text we've been using to talk about you behind your back!

Glad we could be of help.

-Chess

Top
#200559 - 11/19/06 05:37 PM Re: Browser Issues - Screenshot [Re: Chess]
IX Von ZehEhv Offline

CoS Warlock

Registered: 12/29/05
Posts: 708
Quote:

Oh no, what have we done? Now you'll be able to see all the green-on-black text we've been using to talk about you behind your back!

Glad we could be of help.

-Chess




Hahahahaha
_________________________
"Some people dream of success... while others wake up and work hard at it." - Author unknown

Top
Page 1 of 2 1 2 >


Forum Stats
12026 Members
73 Forums
43832 Topics
405260 Posts

Max Online: 197 @ 10/04/11 06:49 AM
Advertisements