Topic Options
#235371 - 04/14/07 12:15 PM Posting Avatar
Tapestry_of_Fear Offline

Registered: 04/13/07
Posts: 28
For some reason after I have put the address for my avatar and click submit, nothing happens. It sounds sort of funny, but the "submit" button may be least in my profile editing page.

Edited by Tapestry_of_Fear (04/14/07 12:15 PM)

#235384 - 04/14/07 12:59 PM Re: Posting Avatar [Re: Tapestry_of_Fear]
LKRice Offline

CoS Priestess

Registered: 06/28/01
Posts: 6403
Have you tried using one of the stock avatars to test whether it's your edit page or maybe a mistake with the way the URL to the photo's been entered?
Committee for the
Promotion of Vice and
Prevention of Virtue

#235393 - 04/14/07 02:06 PM Re: Posting Avatar [Re: Tapestry_of_Fear]
Skyla Offline

CoS Member

Registered: 02/13/04
Posts: 495
Did you forget to select the radio button?

It's not going to work if you don't select it.

"If you are changing your current image, select the radio button next to the option you are using to change your image."

One life. Live it.

#235589 - 04/15/07 06:37 AM Re: Posting Avatar [Re: Tapestry_of_Fear]
ShadowDragon Offline

Registered: 03/30/07
Posts: 327
Loc: Where I have Always Been
As Skyla mentioned. There are three choices, to SELECT from. Simply choose by a simple click of the mouse. Then type in the address, and hit submit. Just like choosing the Posting Icon when you post a post/reply.
Hail Satan!

To Light a Candle,is to Cast a Shadow.

#236263 - 04/17/07 07:02 AM Re: Posting Avatar [Re: LKRice]
Tapestry_of_Fear Offline

Registered: 04/13/07
Posts: 28
I figured it out...apparently my computer was freezing. Plus I am CPU illiterate, but it worked out. Thanks.


Forum Stats
12542 Members
73 Forums
44053 Topics
405341 Posts

Max Online: 197 @ 10/04/11 04:49 AM