Previous Thread
Next Thread
Print Thread
New bug. #320653
04/14/08 04:29 PM
04/14/08 04:29 PM
Joined: Aug 2006
Posts: 238
Fishers,IN
Giovanni Offline OP

CoS Member
Giovanni  Offline OP

CoS Member

Joined: Aug 2006
Posts: 238
Fishers,IN
I just logged on and all of the posts on the main page have little numbers by them, but the name of the post is not on there. The date and time is the only thing that shows up. I do not know if this is because of editing or what, but I just figured I would throw that out there.

Re: New bug. [Re: Giovanni] #320654
04/14/08 04:49 PM
04/14/08 04:49 PM
Joined: Sep 2007
Posts: 1,814
Denmark
verszou Offline

verszou  Offline


Joined: Sep 2007
Posts: 1,814
Denmark
I've seen the same effect, but I thought it was just me. For the record and in intererst in seeking out the bug I'm on Mac OS X and using Firefox as a browser.

It does seem to be something temporary, i.e. the headings seem to appear again after people posting to them again.

Hope this input helps.


While having never invented a sin, I'm trying to perfect several.
Re: New bug. [Re: Giovanni] #320666
04/14/08 05:31 PM
04/14/08 05:31 PM
Joined: Jun 2001
Posts: 10,146
Hagen von Tronje Offline

CoS Priest
Hagen von Tronje  Offline

CoS Priest

Joined: Jun 2001
Posts: 10,146
It's not a bug. They represent posts that were deleted and will go away when a new post is made in that forum.


"The devil I'll bring you," answered Hagen. "I have enough to carry with my shield and breastplate; my helm is bright, the sword is in my hand, therefore I bring you naught."

Forum Statistics
Forums73
Topics44,555
Posts407,983
Members13,369
Most Online227
Sep 17th, 2018
Advertisements

hold
Page Time: 0.014s Queries: 14 (0.010s) Memory: 0.9736 MB (Peak: 1.0427 MB) Zlib enabled. Server Time: 2018-10-20 06:49:57 UTC