Topic Options
#448320 - 03/29/11 10:10 AM Undercroft
Drake_Bamboozle Offline
CoS Reverend

Registered: 06/25/02
Posts: 10571
Loc: England
On the Undercroft it says in my profile that it is only visible to me and admins - even though my privacy settings are set so that all registered members can view.
_________________________
"u.v.ray blends the dark street poetry of Nelson Algren with the swagger and style of a young Iggy Pop."

www.uvray.moonfruit.com





Top
#448435 - 03/31/11 06:45 PM Re: Undercroft [Re: Drake_Bamboozle]
Magister Frost Offline

CoS Magister

Registered: 06/12/01
Posts: 4627
Loc: Dallas, Texas
I will take a look at this...
_________________________
=======================================

From Hell,

Magister Frost


---------------------------------------
We're all around you, are you one of Us?
---------------------------------------
- The Church of Satan Emporium
- Satannet.com
- churchofsatan.com

Top
#448438 - 03/31/11 11:30 PM Re: Undercroft [Re: Magister Frost]
Drake_Bamboozle Offline
CoS Reverend

Registered: 06/25/02
Posts: 10571
Loc: England
Thanks, Magister Frost. I asked on Undercroft and apparently people can see my profile. But the message still remains.

Also, when I sign in I get a message saying the page cannot be found, even though all the buttons along the top are there. The board only loads up when I click "Home"

Not a major problem but one that obviously shouldn't occur.
_________________________
"u.v.ray blends the dark street poetry of Nelson Algren with the swagger and style of a young Iggy Pop."

www.uvray.moonfruit.com





Top
#461025 - 09/24/11 08:17 AM Re: Undercroft [Re: Drake_Bamboozle]
Drake_Bamboozle Offline
CoS Reverend

Registered: 06/25/02
Posts: 10571
Loc: England
I reported this quite some time ago but it's still the same.

When I click on Undercroft in my bookmarked list it takes me to the site where the screen says:

"Page could not be found"

I am signed in however and any personal notifications still appear in red on the tab on the top right. I have to click "Home" and then it signs me in OK.

So it appears to be a little glitch.

I have tried IE and Firefox. I've also updated my bookmark.
_________________________
"u.v.ray blends the dark street poetry of Nelson Algren with the swagger and style of a young Iggy Pop."

www.uvray.moonfruit.com





Top
#461027 - 09/24/11 09:28 AM Re: Undercroft [Re: Drake_Bamboozle]
MagdaGraham Offline
CoS Priestess

Registered: 06/23/04
Posts: 13369
Loc: Scotland
I get the same problem with Club Fet. However, when I click on it for a second time, it appears.

If I try “diagnose problem”, it runs through its stuff and reports that it cannot find a problem. But whenever I click on Club Fet again, it comes up. edit - I mean Club Fet comes up.

I am using a laptop but it is almost always plugged in to the mains. The same problem happens almost every morning, whether on mains or battery.

It has never happened with Letters to the Devil or Undercroft.



Edited by MagdaGraham (09/24/11 09:31 AM)
Edit Reason: clarifying
_________________________
We are the makers of manners. (Shakespeare)

http://www.theanimalrescuesite.com/clickToGive/home.faces?siteId=3

Top


Forum Stats
12198 Members
73 Forums
43975 Topics
406011 Posts

Max Online: 197 @ 10/04/11 06:49 AM
Advertisements