Topic Options
#454775 - 06/24/11 10:14 PM Embedding issue
Zaftig Offline
CoS Witch

Registered: 09/23/06
Posts: 3408
I cannot seem to post embedded videos. Instead, they appear like this, regardless of whether or not it's UBB or HTML:

[video:youtube]http://www.youtube.com/watch?feature=player_embedded&v=C9jghLeYufQ[/video]

Top
#454777 - 06/24/11 10:25 PM Re: Embedding issue [Re: Zaftig]
Hagen von Tronje Offline

CoS Priest

Registered: 06/28/01
Posts: 10140
Test using HTML.

_________________________
"The devil I'll bring you," answered Hagen. "I have enough to carry with my shield and breastplate; my helm is bright, the sword is in my hand, therefore I bring you naught."

Top
#454778 - 06/24/11 10:26 PM Re: Embedding issue [Re: Hagen von Tronje]
Hagen von Tronje Offline

CoS Priest

Registered: 06/28/01
Posts: 10140
The above post uses the html:

<iframe width="480" height="390" src="http://www.youtube.com/embed/sTIjnZE-KUA?rel=0" frameborder="0" allowfullscreen></iframe>

If you can attempt to embed this with HTML only enabled, I might be able to see what was done.
_________________________
"The devil I'll bring you," answered Hagen. "I have enough to carry with my shield and breastplate; my helm is bright, the sword is in my hand, therefore I bring you naught."

Top
#454780 - 06/24/11 10:46 PM Re: Embedding issue [Re: Hagen von Tronje]
Zaftig Offline
CoS Witch

Registered: 09/23/06
Posts: 3408

Top
#454781 - 06/24/11 10:47 PM Re: Embedding issue [Re: Zaftig]
Zaftig Offline
CoS Witch

Registered: 09/23/06
Posts: 3408
HTML [video:youtube]http://www.youtube.com/watch?feature=player_embedded&v=C9jghLeYufQ[/video]

Top
#454782 - 06/24/11 10:48 PM Re: Embedding issue [Re: Hagen von Tronje]
Zaftig Offline
CoS Witch

Registered: 09/23/06
Posts: 3408
HTML with the link you posted. [video:youtube][/video]


Edited by Zaftig (06/24/11 10:48 PM)

Top
#454785 - 06/25/11 12:09 AM Re: Embedding issue [Re: Zaftig]
Hagen von Tronje Offline

CoS Priest

Registered: 06/28/01
Posts: 10140
Working for me. Not sure what the issue is with UBB but at least the default embed code for YouTube is a go.
_________________________
"The devil I'll bring you," answered Hagen. "I have enough to carry with my shield and breastplate; my helm is bright, the sword is in my hand, therefore I bring you naught."

Top
#455624 - 07/09/11 10:37 AM Re: Embedding issue [Re: Zaftig]
Skyla Offline

CoS Member

Registered: 02/13/04
Posts: 495



It also works with UBB but you need to use the right url:

You used: http://www.youtube.com/watch?feature=player_embedded&v=C9jghLeYufQ
But it has to be: http://www.youtube.com/watch?v=C9jghLeYufQ


Edited by Skyla (07/09/11 10:39 AM)
_________________________
One life. Live it.

Top


Forum Stats
12251 Members
73 Forums
44031 Topics
406341 Posts

Max Online: 197 @ 10/04/11 06:49 AM
Advertisements