Topic Options
#59988 - 10/04/04 08:04 PM New Posts Not Marked
Mr. Saturday Offline
CoS Warlock

Registered: 06/28/01
Posts: 1334
Loc: USA
I've noticed that over the last day or so, the board doesn't mark any posts as new, where it used to list the number of new posts/replies.

I can see that there are new posts by the time of the post, but the board doesn't mark them as such.

Any thoughts?
_________________________
Hail Satan!

Mr. Saturday
Media Contact/Warlock - Church of Satan

Top
#59989 - 10/04/04 09:26 PM Re: New Posts Not Marked [Re: Mr. Saturday]
Mr. Saturday Offline
CoS Warlock

Registered: 06/28/01
Posts: 1334
Loc: USA
I just logged back in and things are working fine now. I don't know what happened. I didn't clear any cookies or change anything. Go figure.
_________________________
Hail Satan!

Mr. Saturday
Media Contact/Warlock - Church of Satan

Top
#59990 - 10/07/04 08:48 PM Re: New Posts Not Marked [Re: Mr. Saturday]
Mars Offline
CoS Member

Registered: 06/03/04
Posts: 789
Loc: Mid-Atlantic USA
I tried logging on and off but I still have the problem.
_________________________
I experience, therefore I am-God!

Awaken the Dragon Within!

Top
#59991 - 10/19/04 10:56 AM The Problem's Back [Re: Mars]
Mr. Saturday Offline
CoS Warlock

Registered: 06/28/01
Posts: 1334
Loc: USA
The problem went away on it's own and these past couple of days, it's come back again. Nothing is marked as new.

Curious.
_________________________
Hail Satan!

Mr. Saturday
Media Contact/Warlock - Church of Satan

Top
#59992 - 10/19/04 11:20 AM Re: New Posts Not Marked [Re: Mr. Saturday]
SubOptimo Offline
CoS Member

Registered: 08/03/04
Posts: 474
Loc: Germany
I am experiencing the same problem. It doesn't matter wich browser I use: MS Explorer, Firefox, Konqueror.
It alao doesn't matter if the cookies are deleted or not.
Sometimes a tread is marked, when I have posted a message. But not if someone else makes a post.

Top
#59993 - 10/19/04 11:32 AM Re: The Problem's Back [Re: Mr. Saturday]
Magister Frost Offline

CoS Magister

Registered: 06/12/01
Posts: 4627
Loc: Dallas, Texas
Yes this is a huge problem and it is known and being worked on, hopefully soon, but it is being worked on.
_________________________
=======================================

From Hell,

Magister Frost


---------------------------------------
We're all around you, are you one of Us?
---------------------------------------
- The Church of Satan Emporium
- Satannet.com
- churchofsatan.com

Top
#59994 - 10/19/04 08:41 PM Re: The Problem's Back [Re: Magister Frost]
Mr. Saturday Offline
CoS Warlock

Registered: 06/28/01
Posts: 1334
Loc: USA
Thank you for the info, Rev. Ventrue.

Like I said, it's not a big deal as I can look at dates, but it is more convenient to have new posts marked.

Oddly enough, when I logged in this afternoon, they were marked as new.

Go figure.
_________________________
Hail Satan!

Mr. Saturday
Media Contact/Warlock - Church of Satan

Top
#59995 - 10/19/04 09:24 PM Re: The Problem's Back [Re: Mr. Saturday]
Mars Offline
CoS Member

Registered: 06/03/04
Posts: 789
Loc: Mid-Atlantic USA
“Oddly enough, when I logged in this afternoon, they were marked as new. Go figure.”

But not for me. Go figure.
_________________________
I experience, therefore I am-God!

Awaken the Dragon Within!

Top
#59996 - 10/21/04 03:01 PM Re: New Posts Not Marked [Re: Mr. Saturday]
Magister Frost Offline

CoS Magister

Registered: 06/12/01
Posts: 4627
Loc: Dallas, Texas
Ok I have made a HUGE cookie change (which is why everyuser has been forced to re-login) ... let me know if the problem still exists (this is an attempted fix but in no way will it fix all of the cookie problems, that is still being worked on).
_________________________
=======================================

From Hell,

Magister Frost


---------------------------------------
We're all around you, are you one of Us?
---------------------------------------
- The Church of Satan Emporium
- Satannet.com
- churchofsatan.com

Top
#59997 - 10/21/04 05:20 PM The Gremlin is still here! [Re: Magister Frost]
Mars Offline
CoS Member

Registered: 06/03/04
Posts: 789
Loc: Mid-Atlantic USA

I deleted my cookies, restarted my computer and I still have the problem. The only way I see the new posts is when I click on the last posted to the right and view it in threaded mode. I prefer flat mode and they used to show up highlighted as new before the latest change. Hope this sheds some light to the problem.
_________________________
I experience, therefore I am-God!

Awaken the Dragon Within!

Top
#59998 - 01/14/05 02:53 AM Re: Gremlin still here too! [Re: Mars]
Fifi_la_Bonne Offline

Cos Priestess

Registered: 04/02/02
Posts: 682
Loc: Blighty
Yesterday evening all new posts were shown as normal.

Overnight the red number has disappeared.

I did the 'expire cookies' operation and logged back in, but nothing happened.

Top
#59999 - 01/14/05 05:31 PM Re: Gremlin exterminated! [Re: Fifi_la_Bonne]
Fifi_la_Bonne Offline

Cos Priestess

Registered: 04/02/02
Posts: 682
Loc: Blighty
I just logged back in and everything seems to be fine now.

Top
#60000 - 01/16/05 05:35 PM Re: Gremlin not exterminated! [Re: Fifi_la_Bonne]
Fifi_la_Bonne Offline

Cos Priestess

Registered: 04/02/02
Posts: 682
Loc: Blighty
Ooops!

I spoke too soon.

I think I will just keep quiet for now and leave this to those in the know so I don't clog up this forum!

Top


Forum Stats
12253 Members
73 Forums
44031 Topics
406349 Posts

Max Online: 197 @ 10/04/11 06:49 AM
Advertisements